顶牛股票知识网

您好,欢迎访问顶牛股票知识网,我们将竭诚为您服务!

头肩底形态选股方法,头肩底形态选股具体策略

2021-02-28 19:04分类:底部k线 阅读:

    在股票投资者的过程中,进行选股是必须要经历的一个步骤,很多时候投资者会在这一过程上花费非常长的时间,较之于股票确定买卖的方式花费时间。因此拥有一个好的选股方式是非常重要的,今天我们介绍一个头肩底形态选股方法
头肩底形态选股方法

  头肩底大家比较是比较熟悉的K线祥泰,这种形态完全形成之后后期的能够引发的市场上涨行情的幅度非常的大,如果是能够掌握这个形态选股以及其介入时机则是投资者获利也是比较大的。

  头肩底形态选股方法比较适合进行波段操作的投资者,通常一些后期形成黑马股走势的股票是从此类形态中出现的。作为稳健的投资者通常是等待颈线的回踩后进行操作,不过有时候会出现不回踩而直接进行上涨的情况,因此有一些激进的投资者则是咋体魄的当天机会进入操作,不过很多时候出现被套的情况。甚至有在进行“右肩”的形成过程就有人进行操作,具体的买入位置是在右肩接近低点的位置进行操作。头肩底本身形态形成的时候较为复杂,有时候还会出现复合的星跳祖师,而这种走势又比通常情况下的走势更为安全。

  头肩底形态选股方法的策略内容就是这些,而现在使用的具体的这一选股的公式网上收集有如下的源码:

  D:=15;FIRE:=3;

  MACD:=BARSLAST("MACD.MACD"=3;

  A:=ZIG(4,D); B:=REF(A,1);

  G:=CROSS(A,B); F:=CROSS(B,A);

  VAR1:=REF(LOW,SUMBARS(G,3)); {左肩起涨2113低价}

  VAR2:=REF(HIGH,SUMBARS(F,2)); {左肩最高价}

  VAR3:=REF(HIGH,SUMBARS(F,1)); {右肩最高价}

  VAR4:=REF(LOW,SUMBARS(G,2)); {头肩底5261价}

  VAR5:=REF(LOW,SUMBARS(G,1)); {右肩回调低价}

  买点410216531:=IF(VAR3>1.01*VAR2 AND VAR5>1.01*VAR1 AND VAR4<VAR1 AND BARSLAST(G)<3 AND MACD,1,0);

  买点2:=IF(VAR3>1.01*VAR2 AND VAR5>1.01*VAR1 AND VAR4<VAR1 AND CROSS(CLOSE,VAR2),2,0);

  买点3:=IF(VAR3>1.01*VAR2 AND VAR5>1.01*VAR1 AND VAR4<VAR1 AND CROSS(CLOSE,VAR3),3,0);

  CHOICE:IF(FIRE=1,买点1,IF(FIRE=2,买点2,买点3));

郑重声明:文章来源于网络,仅作为参考,如果网站中图片和文字侵犯了您的版权,请联系我们处理!

上一篇:倒V形顶的操作要点及其实战解析

下一篇:股票三重底是种什么情况,股票三重底操作技巧

相关推荐


推荐阅读

关注我们

    顶牛股票知识网
返回顶部